Issues with 3d acceleration at virtualbox 6.0.6

This is for discussing general topics about how to use VirtualBox.

Issues with 3d acceleration at virtualbox 6.0.6

Postby JSWX » 9. May 2019, 15:05

i have windows 10 pro 1803 and when i instelled guest additions, my windows server 2016 take a long of time to arrive to the welcome screen with a black screen, then all run well, and then, when the system shut off the screen in black, never can to go back to the welcome screen... just with the 3d acceleration disable all run good : )
JSWX
 
Posts: 1
Joined: 9. May 2019, 14:52

Re: Issues with 3d acceleration at virtualbox 6.0.6

Postby socratis » 17. May 2019, 14:27

We need to see a complete VBox.log, from a complete VM run, where the problem occurs:
  • Start the VM from cold-boot (not from a paused or saved state) / Observe problem / Shutdown the VM (force close it if you have to).
  • With the VM completely shut down (not paused or saved), right-click on the VM in the VirtualBox Manager and select "Show Log".
  • Save only the first "VBox.log", ZIP it and attach it to your response. See the "Upload attachment" tab below the reply form.
Image
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 25275
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to Using VirtualBox

Who is online

Users browsing this forum: No registered users and 17 guests