Unrecognized PCnet-FAST III (DOS VM) with VirtualBox 6.0.0 (#18286)

This is for discussing general topics about how to use VirtualBox.

Re: Unrecognized PCnet-FAST III (DOS VM) with VirtualBox 6.0.0 (#18286)

Postby andyp73 » 8. Jan 2019, 14:53

socratis wrote:the first thing that the devs asked for on IRC (where I notified them), was for a log...

Just been looking through the logs before I attached them.

There doesn't appear to be much networking stuff in the log file (I have two bridged adapters one using the PCnet-FAST III and one the Intel 82540EM). The only thing I can see different is this entry is missing in the 6.0.x logs:
00:00:00.727676 [/Devices/pcnet/0/LUN#0/Config/] (level 5)
00:00:00.727682 SharedMacOnWire <integer> = 0x0000000000000001 (1)

-Andy.

dos-networking.zip
Logs from VB 5.2.22 and 6.0.1
(45.23 KiB) Downloaded 10 times
My crystal ball is currently broken. If you want assistance you are going to have to give me all of the necessary information.
Please don't ask me to do your homework for you, I have more than enough of my own things to do.
andyp73
Volunteer
 
Posts: 1642
Joined: 25. May 2010, 23:48
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Assorted Linux, Windows Server 2012, DOS, Windows 10, BIOS/UEFI emulation

Re: Unrecognized PCnet-FAST III (DOS VM) with VirtualBox 6.0.0 (#18286)

Postby socratis » 10. Jan 2019, 15:12

Can you try the latest test build, r128070 or later?
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 26082
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Unrecognized PCnet-FAST III (DOS VM) with VirtualBox 6.0.0 (#18286)

Postby andyp73 » 10. Jan 2019, 17:44

socratis wrote:Can you try the latest test build, r128070 or later?

I can confirm that 6.0.1-r128072 on macOS resolves this problem.

-Andy.
My crystal ball is currently broken. If you want assistance you are going to have to give me all of the necessary information.
Please don't ask me to do your homework for you, I have more than enough of my own things to do.
andyp73
Volunteer
 
Posts: 1642
Joined: 25. May 2010, 23:48
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Assorted Linux, Windows Server 2012, DOS, Windows 10, BIOS/UEFI emulation

Re: Unrecognized PCnet-FAST III (DOS VM) with VirtualBox 6.0.0 (#18286)

Postby Samuele » 10. Jan 2019, 18:05

Great news! As soon as I get my new notebook I'll try.
Samuele
 
Posts: 10
Joined: 2. Jan 2019, 14:47

Re: Unrecognized PCnet-FAST III (DOS VM) with VirtualBox 6.0.0 (#18286)

Postby socratis » 10. Jan 2019, 18:09

That would be great 'Samuele' because both Andy and 'PThorn' that also observed the problem, said it was fixed...
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 26082
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Previous

Return to Using VirtualBox

Who is online

Users browsing this forum: TomFilin and 20 guests